O Google tem o compromisso de promover a igualdade racial para as comunidades negras. Saiba como.

Requisitos de Sniffing de Pacotes

Ver fonte no GitHub

Para usar o Pyspinel, você precisará atender aos seguintes requisitos de hardware e software.

Hardware

  • Uma máquina host para servir como um NCP e executar o Pyspinel e o Wireshark:

    • macOS — OS X 10.6 de 64 bits ou posterior
    • Linux
    • Windows — 10 ou posterior
  • 1 dispositivo OpenThread atualizado com uma ot-ncp-ftd ou ot-rcp .

    • Para uma ot-ncp-ftd , a opção de compilação LINK_RAW=1 deve ser usada.

Programas:

  • Python 3 para executar o Pypinel
  • Wireshark

    • 2.4.1 ou mais recente para suporte ao protocolo Thread
    • 3.0.6 ou mais recente para suporte extcap . Para obter mais informações sobre como usar o plug-in extcap do Wireshark com o Pyspinel, consulte Instalar o Pyspinel .