Google은 흑인 공동체를 위한 인종적 평등을 추구하기 위해 노력하고 있습니다. 자세히 알아보기

패킷 스니핑 요구사항

GitHub에서 소스 보기

Pyspinel을 사용하려면 다음 하드웨어 및 소프트웨어 요구사항을 충족해야 합니다.

하드웨어

  • NCP 역할을 하고 Pyspinel 및 Wireshark를 실행하는 호스트 머신:

    • macOS — 64비트 OS X 10.6 이상
    • Linux
    • Windows: 10 이상
  • ot-ncp-ftd 또는 ot-rcp 빌드로 플래시된 OpenThread 기기 1개

    • ot-ncp-ftd 빌드의 경우 LINK_RAW=1 빌드 스위치를 사용해야 합니다.

소프트웨어:

  • Pyspinel 실행을 위한 Python 3
  • Wireshark

    • 2.4.1 이상(스레드 프로토콜 지원)
    • 3.0.6 이상(extcap 지원). Pyspinel과 함께 Wireshark extcap 플러그인을 사용하는 방법에 대한 자세한 내용은 Pyspinel 설치를 참조하세요.