O Google tem o compromisso de promover a igualdade racial para as comunidades negras. Saiba como.

Requisitos de detecção de pacotes

Veja o código no GitHub

Para usar o Pyspinel, você precisa atender aos seguintes requisitos de hardware e software.

Hardware

  • Uma máquina host para servir como NCP e executar Pyspinel e Wireshark:

    • macOS: 64 bits do OS X 10.6 ou mais recente
    • Linux
    • Windows: 10 ou mais recente
  • 1 dispositivo OpenThread atualizado com uma versão ot-ncp-ftd ou ot-rcp.

    • Para um build ot-ncp-ftd, a chave de compilação LINK_RAW=1 precisa ser usada.

Software:

  • Python 3 para executar o Pyspinel
  • Wireshark

    • 2.4.1 ou mais recente compatível com o protocolo Thread
    • 3.0.6 ou mais recente para compatibilidade com extcap. Para mais informações sobre como usar o plug-in de extcap Wireshark com o Pyspinel, consulte Instalar a Pyspinel.