Google se compromete a impulsar la igualdad racial para las comunidades afrodescendientes. Obtén información al respecto.

Requisitos de detección de paquetes

Ver el código fuente en GitHub

Para usar Pyspinel, deberás cumplir con los siguientes requisitos de hardware y software.

Hardware

  • Una máquina anfitrión que funcione como un NCP y ejecutará Pyspinel y Wireshark:

    • macOS: SO X 10.6 de 64 bits o una versión posterior
    • Linux
    • Windows: 10 o versiones posteriores
  • 1 dispositivo OpenThread actualizado con una compilación ot-ncp-ftd o ot-rcp

    • Para una compilación ot-ncp-ftd, se debe usar el interruptor de compilación LINK_RAW=1.

Software:

  • Python 3 para ejecutar Pyspinel
  • Wireshark

    • 2.4.1 o superior para admitir el protocolo Thread
    • 3.0.6 o posterior para admitir extcap Para obtener más información sobre el uso del complemento de extensión Wireshark con Pyspinel, consulta Instala Pyspinel.